No sound?

Read about new features and report bugs.
Steve
Posts: 2
Joined: Tue Apr 20, 2010 10:51 am

No sound?

Postby Steve » Tue Apr 20, 2010 10:54 am

hey all,

I downloaded the demo to try the method... but I dont hear any sound. For example the absolute pitch program: "click the colored egg to hear the target""

I click but dont hear anything, even when I change instruments.


Oh and btw, I was wondering if you get the 4 programs for 39 dollars or just one ?

aruffo
Site Admin
Posts: 1684
Joined: Tue Dec 14, 2004 12:09 pm
Location: Evanston, IL

Postby aruffo » Tue Apr 20, 2010 3:29 pm

The problem you're describing is usually caused by MIDI being muted..

..if you open your volume control, and look at the advanced controls (or mixer) you should be able to see a slider for MIDI (or "Software Synth"). Crank er up.

Yes, all four games are bundled together.

Steve
Posts: 2
Joined: Tue Apr 20, 2010 10:51 am

Postby Steve » Thu Apr 22, 2010 7:38 am

damn i cant let it work : ( the SW synthesizer volume is max. but still get no sound...

hope it will work somehow, because i must test it first before I buy it :P

aruffo
Site Admin
Posts: 1684
Joined: Tue Dec 14, 2004 12:09 pm
Location: Evanston, IL

Postby aruffo » Thu Apr 22, 2010 6:34 pm

Another possibility is the MIDI output is being directed to something other than the default; there might be a MIDI selector out there which will redirect the tones.. I had one somewhere but I'm not sure where it got off to... hrmp.

tomyhill
Posts: 1
Joined: Sat Apr 06, 2013 5:45 am

No. Sound

Postby tomyhill » Sat Apr 06, 2013 5:51 am

No. Sound plz check your sound card.. and otherwise system setting................
ati-radeon-hd-5670-series-graphics-card-amd/6972/


Return to “Updates and fixes”

Who is online

Users browsing this forum: No registered users and 1 guest