Avenue 188 BUG

Read about new features and report bugs.
gavriel
Posts: 101
Joined: Sat Jun 10, 2006 11:54 am

Avenue 188 BUG

Postby gavriel » Sun Jun 07, 2009 7:32 am

Hi everybody.

I am writing to you after a long break.
Last time I was on the forum was months ago.

I have no finished Interval Loader twice (the whole game).
It is fantastic. Was easy for me since I have a very strong relative pitch (am a professional musician).

However, with APA I am facing a technical Bug since more than half a year.
Chris seems to not be able to help me out - we tried to resolve things via email - so I am posting the question to all of you here. Maybe one of you has had the same problem or has an idea how to resolve it.

When I get to Avenue 188 (on C) a new sound is being introduced that the system cannot play correctly.
I tried all instruments but the sound that comes out is distorted (I mean really totally distorted) - even if I use a piano sound.

I have tried everything.
I got to Avenu 188 five times now and it always happens in this Avenue.
I tried reinstalling the game anew, used three different Mac systems, tried older versions of the game. Can't think of anything that could be wrong on my side.

Did anyone experience any problem on Avenue 188??

It is really heart breaking not to be able to play this game.
I haven't checked if the same problem appears on the other pitches (for example Avenue 188 on G).

PLEASE, CAN SOMEBODY HELP?

very frustrating..

TS
Posts: 168
Joined: Sun May 07, 2006 4:58 am

Re: Avenue 188 BUG

Postby TS » Sun Jun 07, 2009 12:04 pm

Can you describe the sound in more detail? Is it distorted in a way that you can't hear the pitch, like is it just a hissing or a crackling noise? Or is it like a regular sound that's just slightly distorted?

I've gone past level 200 on C and G and didn't notice any distortion, but I did notice that at some point there were some notes that didn't get muted automatically. For example if I clicked on the eggs, some notes from the previous egg were still ringing when the next egg sound played. Could this be related?

Have you tried it on different Windows systems? Macs all have similar hardware and software, so if you have a problem with one, you could have the same problem with all of them.

gavriel
Posts: 101
Joined: Sat Jun 10, 2006 11:54 am

Postby gavriel » Sun Jun 07, 2009 1:07 pm

No, it is definitely not an overlap problem.
And it is not just a slight distortion.
I am working with all instruments on and am used to strange sounds.

This is a noise.
It changes a slight bit if I change the instrument which means that the system does play it as some midi signal, but trust me, it is definitely not a midi sound.

I did not try Windows.

But I bought the software for Mac. All my systems and most importantly my laptop are Apple computers.

I really home one can resolve this!

aruffo
Site Admin
Posts: 1684
Joined: Tue Dec 14, 2004 12:09 pm
Location: Evanston, IL

Postby aruffo » Mon Jun 08, 2009 10:59 pm

It's true-- I haven't been able to replicate the problem on my end, and no one else has reported any error like it.

gavriel
Posts: 101
Joined: Sat Jun 10, 2006 11:54 am

Postby gavriel » Sat Jun 13, 2009 3:59 am

:( :( :( :( :( :( :( :( :( :( :( :(

Damn, it's so frustrating.
Tried today to train by guessing the eggs which produce the noise.
But there are sometimes three eggs out of five that produce this distortion.

There must be an explanation. :cry:

Mikefarkas
Posts: 1
Joined: Sat Oct 07, 2006 11:51 am

Same problem with level 188

Postby Mikefarkas » Wed Feb 10, 2010 9:25 pm

I have the same problem on level 188. sometimes a restart corrects but sometimes not.

maotrp
Posts: 3
Joined: Sat Jul 09, 2011 6:39 am

I have the same problem

Postby maotrp » Sat Jul 09, 2011 11:52 am

I think that the new sound introduced have a really low frequence. Human ear can't ear it. Please, Aruffo, help me!!!


Return to “Updates and fixes”

Who is online

Users browsing this forum: No registered users and 1 guest